Search found 14 matches

by Outlaw
Sat Feb 21, 2004 8:13 pm
Forum: TDR2000 Discussion Forum
Topic: new hardware caused TDR to stop working
Replies: 43
Views: 14026

Re: new hardware caused TDR to stop working

Weird, it worked for me because of the simple fact that it bypasses TDR2000.ICD because that file was causing the problem for me. Did you download the correct crack for your version?
by Outlaw
Sat Feb 21, 2004 9:18 am
Forum: TDR2000 Discussion Forum
Topic: new hardware caused TDR to stop working
Replies: 43
Views: 14026

Re: new hardware caused TDR to stop working

The no cd-crack and yes I meant that word :P
by Outlaw
Fri Feb 20, 2004 9:17 am
Forum: TDR2000 Discussion Forum
Topic: new hardware caused TDR to stop working
Replies: 43
Views: 14026

Re: new hardware caused TDR to stop working

Hey mate I got it working this might be an orthodox method but it works!

I was thinking about carmageddon 2 and how it didn't work on XP anymore unless you installed the crack well I did the same for TDR and now it works! :wink:
by Outlaw
Sat Feb 07, 2004 6:59 am
Forum: TDR2000 Discussion Forum
Topic: new hardware caused TDR to stop working
Replies: 43
Views: 14026

Re: new hardware caused TDR to stop working

I already tried that didn't work, instead of an exception error it just gives a standard windows error now.
by Outlaw
Fri Feb 06, 2004 7:35 am
Forum: TDR2000 Discussion Forum
Topic: new hardware caused TDR to stop working
Replies: 43
Views: 14026

Re: new hardware caused TDR to stop working

You can turn it off in your BIOS but I already tried that and it didn't help...
by Outlaw
Thu Feb 05, 2004 3:30 pm
Forum: TDR2000 Discussion Forum
Topic: Help plz
Replies: 5
Views: 2575

Re: Help plz

Again a P4 with most likely Hyperthreading...
by Outlaw
Sat Jan 31, 2004 6:35 pm
Forum: TDR2000 Discussion Forum
Topic: new hardware caused TDR to stop working
Replies: 43
Views: 14026

Re: new hardware caused TDR to stop working

Does your processor have HT by any chance?

I noticed somebody else had a new proc with HT too including me and we all seem to have the same error.
by Outlaw
Fri Nov 14, 2003 3:34 pm
Forum: TDR2000 Discussion Forum
Topic: TDR Help..
Replies: 40
Views: 13297

Re: TDR Help..

if it only were so simple. I install try to start the game I get that error, patch it I get that error, install nosebleed get that error.
by Outlaw
Sat Nov 08, 2003 7:05 pm
Forum: TDR2000 Discussion Forum
Topic: TDR Help..
Replies: 40
Views: 13297

Re: TDR Help..

Uhm nobody has any idea?
by Outlaw
Sun Oct 12, 2003 3:08 pm
Forum: TDR2000 Discussion Forum
Topic: TDR Help..
Replies: 40
Views: 13297

Re: TDR Help..

<r>I get the same error with my new comp <E>:sad:</E><br/> <br/> With or without patches, I think it has something to do with Hyper Threading wich my new proc has...<br/> <br/> Specs:<br/> <br/> P4 2,8 Ghz HT<br/> <br/> 1024 DDR400 RAM<br/> <br/> Geforce4Ti4200 (waiting for directx 9 card to come do...
by Outlaw
Mon Jan 21, 2002 10:49 pm
Forum: Technical Assistance & Help Forum
Topic: Username/Password to D/L cars?
Replies: 5
Views: 2330

Re: Username/Password to D/L cars?

They have problems with the servers.

It says so in a little older newspost.
by Outlaw
Fri Jan 18, 2002 3:46 pm
Forum: Technical Assistance & Help Forum
Topic: TDR and XP
Replies: 2
Views: 1616

Re: TDR and XP

Jup I have downloaded the Detonator XP drivers from the nvidia website.

Those are the newest.

[ January 18, 2002: Message edited by: Outlaw ]
by Outlaw
Thu Jan 17, 2002 10:05 pm
Forum: Technical Assistance & Help Forum
Topic: TDR and XP
Replies: 2
Views: 1616

TDR and XP

<t>Just thought to post this in the right forum maybe you guys can help. Already mailed tech support but don't know if they will ever react.<br/> <br/> I have winXP Home and get this error when I start it:<br/> <br/> FAILED: FindDisplayMode<br/> <br/> Somebody knows what's causing this?<br/> <br/> O...
by Outlaw
Thu Jan 17, 2002 2:08 pm
Forum: TDR2000 Discussion Forum
Topic: TDR2000 on XP?!?
Replies: 6
Views: 3047

Re: TDR2000 on XP?!?

<t>Well it doesn't work on my comp.<br/> <br/> I have winXP Home and get this error when I start it:<br/> <br/> FAILED: Find Displaymode<br/> <br/> Somebody knows what's causing this?<br/> <br/> Ohyeah my specs are:<br/> <br/> P3 800 EB Mhz<br/> <br/> 512 MB @ 133 Mhz<br/> <br/> Geforce 2 MX-400 64 ...