Having trouble logging in? Password not accepted? Recently some bad apples caused a bit of a ruckus around here and a few accounts had to be reset.
Please, drop Toshiba, Errol or n3wton a line and they'll sort you right out! We apologise for any inconvenience this may cause :(


got the gog c1 and Splat. untwat?
User avatar
Hairba11 created got the gog c1 and Splat. untwat? on Sun Oct 07, 2012 4:36 am
Post
I actually remembered the cheat mode code, ibetyoucantprintcunt, but cant remember how to untwat the files so i can have all the fun of permanent electro bastard and 5 minutes of solid granite car and hot rod.

any one remember 15 years ago?
User avatar
Toshiba-3 on Sun Oct 07, 2012 12:13 pm
Post
Welcome back Hairba11 :)

By untwat you mean decrypt I guess:
you have to type IWANTTOFIDDLE while in the game menu.
Couple of sounds will let you know it's working correctly.
Then you just have to edit POWERUPS.TXT.
Image / carmageddon add-ons at road reaction
User avatar
Hairba11 on Sun Oct 07, 2012 2:48 pm
Post
thanks tosh, i've been absent for a while, haven't got C2 on my new laptop yet and haven't been keeping up.
well, ok it was new two years ago. But life has a way of keeping me busy.

edit:
ok, not in game, but on the main screen i typed it in, got the two tire squeal noises, but getting back into the game folder it was still encrypted.
i'll give it a couple of more tries and report back.
User avatar
coffeycup on Sun Oct 07, 2012 4:33 pm
Post
Yo Hairball
If you heard tire squeals then it should've happened. That cheat will toggle encrypted/unencrypted depending on which state it is. You sure it wasn't already unencrypted and you encrypted again?
MacCarpocalypse | coffey.polygonized.com | CoffeyCup's Gallery
User avatar
Hairba11 on Sun Oct 07, 2012 5:10 pm
Post
ok, so in the startup screen, typing iwanttofiddle does nothing
start new game, pick character, race screen, type iwanttofiddle, one tire squeal, but files remain encrypted looking in POWERUP and DPOWERUP.
load game, race screeen, type iwanttofiddle, one tire squeal, still encrypted.

same sequence true for splatpack.
bummer.
User avatar
Toshiba-3 on Sun Oct 07, 2012 6:20 pm
Post
That's weird! How long have you waited?
It might take up to 30 secs depending on your system etc!

You're playing the GOG release btw?
Image / carmageddon add-ons at road reaction
User avatar
Hairba11 on Sun Oct 07, 2012 9:45 pm
Post
yes, playing GOG release.

so i tried again in carma, loaded my save, brought up the race screen, typed iwanttofiddle, got the tire squeal, then went in to try a race and it was locked up.
maybe 4 or 5 seconds later i heard a second tire squeal and the game freed up.
files were still encrypted when i just checked.
User avatar
Toshiba-3 on Sun Oct 07, 2012 11:11 pm
Post
Only thing coming to mind at the moment is trying to decrypt from another mode.
So if you're currently playing the hardware mode, launch the software mode and try from there.
Or vice versa.

You can also try from the Windows executable, a patch is available from there:
http://www.gog.com/en/forum/carmageddon ... atch/page1
Image / carmageddon add-ons at road reaction
User avatar
Hairba11 on Sun Oct 07, 2012 11:34 pm
Post
got the patch installed, thanks for the link, those are the graphics i remember. the low res dos hardware version was hard to use in its 420x230 size. the peds were 4 pixels and you couldn't tell if it was a wall, ramp, or dropoff.

the win 95 patch didn't change the encryption removal though. at least it is easier to see were i'm going with the 640x480 hi-res version
now if only the lappy had a serial port i could hook my old wheel and pedals to...
User avatar
Hairba11 on Sun Oct 14, 2012 12:29 pm
Post
beat the game and tried, still no love.
User avatar
Toshiba-3 on Sun Oct 14, 2012 8:03 pm
Post
:smad:

Well that's one annoying bug, and I don't recall hearing about that one before.
I was about to tell you that maybe it was an azerty/qwerty issue and you might try IZQNTTOFIDDLE but as you hear the sounds, it's definitely trying to decrypt but doesn't do it.

Last thing you can do then is grabbing CarmagEdit and manually load the encrypted files you want to change within the TXT EDIT mode.
Image / carmageddon add-ons at road reaction
User avatar
coffeycup on Sun Oct 14, 2012 9:54 pm
Post
I have the GOG version. I noticed a lot of the folders are read-only. I tried unchecking Read-only and then apply to sub-folders, but it just reverted back. Anyway, I tried iwanttofiddle heard the tire squeal, waited for the second squeal then quit. My text files were decrypted. So I don't know if there were or weren't locked. But they were encrypted before I began and now I can read them.
I zipped up the 21 txt files that got decrypted if you want mine.
Unzip into Carmageddon folder that's in the GOG.com folder
MacCarpocalypse | coffey.polygonized.com | CoffeyCup's Gallery
User avatar
Hairba11 on Tue Oct 16, 2012 6:37 am
Post
right click, properties, uncheck read only, applied to sub folder, gave permission as administrator, ok.
right click, properties, read only is rechecked.
re-uncheck read only, re-apply to sub folders, give permission as administrator, don't click ok
start game, iwanttofiddle, single tire squeal.
quit game
still encrypted.

i'm going to try dropping coffee's files in later.
User avatar
coffeycup on Tue Oct 16, 2012 11:10 am
Post
You're supposed to wait for the second tire squeal.. 10 or 15 seconds later. That's when it's done.
MacCarpocalypse | coffey.polygonized.com | CoffeyCup's Gallery
User avatar
Hairba11 on Wed Oct 17, 2012 1:43 am
Post
started teh game, ran the last race to beat the game, iwanttofiddle, two tire squeals, about 4 sec apart.
quit game, still encrypted.
removed encrypted DPOWERUP and POWERUP from the data folder
opened up the unencrypted zip and moved DPOWERUP, and POWERUP into the data folder.

start game to see if it will play with only two unencrypted files.
game plays fine.

quit game and open up POWERUP.txt
make a couple of changes, bouncy bouncy and jelly suspension last 3 sec. solid granite car and acme damage magnifier last 30000 sec (50 min)
file, save
[powerup.txt already exists, would you like to replace it]
yes
[access is denied]

swear to God.

edit:
so i saved the modified POWERUP and DPOWERUP in my documents, then removed the unencrypted originals back into the zip folder, then moved my edited ones into the data folder agreeing each time to the administrator rights to move files.
test run up next.

edit2:
success.
what a diabolically stubborn version of the game.
User avatar
coffeycup on Wed Oct 17, 2012 2:18 pm
Post
I have GOG version and am having none of these issues. I edited and saved POWERUP.TXT and OPTIONS.TXT and overwrote PIX files with custom peds.


Attachments:
dosbox#001.jpg
dosbox#001.jpg [ 217.41 KiB | Viewed 6641 times ]
MacCarpocalypse | coffey.polygonized.com | CoffeyCup's Gallery
User avatar
Hairba11 on Tue Mar 19, 2013 3:17 pm
Post
ok, so i have still been playing with this.
it is still read only.
i have tried changing permissions, level of control for all users just in case for some reason it doesn't think i'm the administrator of my compy.
access denied on all fronts.
whole GOG folder remains read only.

i am now copying the entire carmagedon folder out of the GOG folder to the desk top to see if the permissions will change on a copy in another location.

if that doesn't work, coffee, can i sweet talk you into a zip of the cars data folder?

edit:

copy over happened, copied as read only, unchecked that box and hit OK
un-read-onlied it, closed properties.
re-open properties, still checked read only.
opened up carma/data/cars
opened ageno.txt encrypted file, added a 1 to the very first line, hit save and it did save..
deleted the 1 and closed it.
thinking it might actually be editable i tried opening the Carm95 application, and it crashed giving me a "Can't load car resolution-independant file"

back to GOG folder
unchecked read only, permission as administrator needed.
opened carma/data/cars
opened ageno.txt encrypted file, added a 1 to the very first line, hit save and it pops up save dialogue, followed by "access denied"

it may be something in the GOG folder preventing fiddling even with administrator full control access.
User avatar
Toshiba-3 on Thu Mar 21, 2013 11:02 am
Post
Out of the blue: where is your GOG Carma installed, I mean the path? Is it within Program Files?
Have you tried to installed it elsewhere? If you have a second volume (ie. D:), could you try to install it there as well (D:/CARMA/) and see if that permission problem occurs there as well?

If anything, I'm ok uploading my whole folder for you to use.


Ok I actually just had a look at my own install and encountered the same problem at first. However launching the game by right-clicking the game shortcut then "run as administrator" apparently allowed the game to decrypt everything. Can you give that a try?
Image / carmageddon add-ons at road reaction
User avatar
Hairba11 on Tue Apr 02, 2013 1:21 am
Post
tried "run as administrator"
got a "do you want to allow this program to make changes to your computer" dialogue box.
clicked yes.
screen resized, then popped back with a "can't load car resolution independent file" error.

i will try installing out of the x86 program folder when i get some more time
User avatar
Hairba11 on Tue Feb 11, 2014 3:56 am
Post
bit of an update in my trials and tribulations

ok, got C2 installed, installed it in a games folder instead of a GOGgames forlder and have had no troubles unencrypting it and installing cars and generally having fun with it.
then maxine went and released a bunch of c1 cars so i'm tackling this bitch again.

so i went back to my gog installer and reinstalled C1 into the games folder instead of GOGgames folder and IWANTTOFIDDLE'd it and got the tire squeals and it actually unencrypted the whole thing, joy of joys.

of course now there is no hires/CARM95 application so my cars are 5 pixles and the peds are 2.

i swear to bob.
User avatar
Toshiba-3 on Tue Feb 11, 2014 11:23 am
Post
Hairball: Don't forget to use the hardware accelerated shortcuts from the start menu!
Add if you want to use the win95 executable insteadn you can get the patch from GOG:
http://items.gog.com/winpatch_carmageddon_maxpack.exe (run it as administrator if possible)
Image / carmageddon add-ons at road reaction
User avatar
Hairba11 on Tue Feb 11, 2014 3:06 pm
Post
thats right, poop i forgot i had to do that. i think i have it DL'd somewhere. thanks for keeping my sanity in check.

edit1:
and of course trying to run GOGpatch says i have the wrong version of the game installed, so all of c1 is getting deleted, then reinstalled, then patched, then unencrypted, maybe.

edit2: success!the carm95 application is there, iwanttofiddle netted two tire squeals and the files were actually decrypted. now i just have to add cars, and beat the game again.
User avatar
Deep_Blue on Thu Feb 13, 2014 3:44 pm
Post
:lol: What a hop inna balls!

Man I feel ya. Glad to know I'm not the only one shoveling shit uphill with these games.

:thumbsup:
***When I die may I be surrounded by scattered chrome and burning gasoline***
Pages: 1



Extra information
It is currently Mon Oct 22, 2018 7:43 am,

Please Register a username.
In total there are 7 users online :: 0 registered, 0 hidden and 7 guests
Users browsing this forum: No registered users and 7 guests
Moderator: coffeycup

Powered by phpBB :: Hosted by n3wton :: Molested by goats
CWA Links
Facebook